Jump to content

Moto Zajednica

Milan PK

Varadero 1000 problem

Recommended Posts

  • U prolazu, 47 postova
  • Lokacija: Prokuplje
  • Motocikl: Honda Varadero

Voleo bih da se jave oni koji su imali isti problem, a problematika je u sledecem..

Desava se jednom od 10-ak puta, u proseku, da kad dam kontakt, ne odradi pumpa za gorivo i ne iskljuci lampicu FI..kada zaverglam na manje od sekunde tj pritisnem start dugme bukvalno milisekundu tj da malo okrene radilicu, iskljucim crveno dugme-ponovo ukljucim (pri radnji kontakt ostane) normalno odradi pumpa goriva i gasi FI i bez greske upalim motor. Da napomenem da se to cesce desava kada je motor zagrejan, predjem neku kilometrazu sednem u kaficu da popijem pice i posle nekih pola sata-45min se desi problem..a nekad se desi ujutru pri prvom paljenju ali redje..

Proveravao sam sve, od pumpe goriva, releja, imobilajzera, kod kljuca HISS, senzor copave..sumnjam na CKP senzor radilice koga nisam ispitao..

Da li je neko imao slicna iskustva

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • Drug član, 4952 postova
  • Lokacija: Trebinje
  • Motocikl: Honda Varadero 1000

E ovo se i meni nekad desi. Neko tvrdi pumpa, neko da je slab akumulator bio, bem li ga , ne znam. Trenutno je parkiran, pa nisam nešto ni probao, ali ako uspiješ riješiti prije mene problem, javi gdje je kvaka.

 

Pregledani konektori, promjenjen automat anlasera, nemam pojma šta bi moglo da bude.

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • U prolazu, 47 postova
  • Lokacija: Prokuplje
  • Motocikl: Honda Varadero

Proverena je i pumpa za gorivo. Kad je ona iskonektovana ne odradi (kao da je u kvaru) ali ugasi FI..u ovom slucaju ne gasi ni FI ni HISS lampicu niti odradi pumpa..sumnjao sam na imobilajzer ali nije ni on..proveren je. 

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • U prolazu, 47 postova
  • Lokacija: Prokuplje
  • Motocikl: Honda Varadero
pre 38 minuta, mixa je napisao:

E ovo se i meni nekad desi. Neko tvrdi pumpa, neko da je slab akumulator bio, bem li ga , ne znam. Trenutno je parkiran, pa nisam nešto ni probao, ali ako uspiješ riješiti prije mene problem, javi gdje je kvaka.

 

Pregledani konektori, promjenjen automat anlasera, nemam pojma šta bi moglo da bude.

Preso sam 14000 sa ovim problemom..(dva puta dolazio avgusta motorom u Trebinje ☺☺) za sada ne ostavlja na putu.. citao na stranim forumima i vecina pominje taj senzor radilice kao resenje problema za model od 2007 mada mi se ne daju 150e ako ne budem siguram 100% a na modelu 2003-2006 znaju da se nakidaju zice od antene imobilajzera koje se razvuku kad se korman okrene potpuno levo u polozaju zakljucanog. Resavali su problem zamenom zica antene.

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • Svrati ponekad, 212 postova
  • Lokacija: Beograd
  • Motocikl: Honda XL1000VA
 
 
SEARCH IN THE CURRENT
AND SHOW ME
   
  •  
    If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
  • Index
  • Honda Trail Bikes
  • Varadero
Sign up now! It's free and easy.
Register ▸
  •  
    Tony Varadero

    Senior MemberJoin: Jan 2008Posts: 3481London

    Nov 28, 2009 · #1
    FI red light
     
    need some advice...couple of times since I had the Vara the red FI light did not go off as normal when starting the bike from cold and bike would not start. Had to turn ignition off again and then it all worked as normal. Has anyone had similar experience and is it something I need to worry about pls? Thanks for any tipthumbsup.gif
  •  
  •  
    africajim

    Senior MemberJoin: Dec 2005Posts: 2600Moray, Scotland

    Nov 28, 2009 · #2
    Re: FI red light
     
    Hi mate, there's been a bit of an issue regarding this problem, here's the link;
    http://www.xrv.org.uk/forums/varadero/37781-fi-problem.html
    Mine has done it once but never again. I'll keep an eye on mine and let you know if it recurs but being winter probably be springtime before it comes back!
    Let us know how you get on mate.
  •  
    Tony Varadero

    Senior MemberJoin: Jan 2008Posts: 3481London

    Nov 28, 2009 · #3
    Re: FI red light
     
    africajim thank you! Interesting reading and feeling a little apprehensive right now....will speak to teh dealer on Monday to see what they say. Fingers crossed....
  •  
  •  
    nelly

    MemberJoin: Jul 2009Posts: 59east anglia

    Nov 28, 2009 · #4
    Re: FI red light
     
    HI, in my experience since april i think its the pulse generator that has hopefully cured the problem icon_biggrin.gif i think with honda it was trial and error, i first had keys reprogrammed then bank sensor checked then hiss ariel then ECU by honda dealer where bike came from which none cured problem confused.png was also told by them that it could not be pulse generator, took it to another honda dealer had pulse generator fitted and so far so good no problems in 10 weeks, so if you go to honda dealer dont be fobbed off, hope this has been of some help, nelly icon_thumleft.gif

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • Svrati ponekad, 212 postova
  • Lokacija: Beograd
  • Motocikl: Honda XL1000VA
Upravo sada, skuteras je napisao:
 
 
SEARCH IN THE CURRENT
 
AND SHOW ME
 

   

  •  
    If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
  • Index
  • Honda Trail Bikes
  • Varadero
Sign up now! It's free and easy.
Register ▸
  •  
    Tony Varadero

    Senior MemberJoin: Jan 2008Posts: 3481London

    Nov 28, 2009 · #1
    FI red light
     
    need some advice...couple of times since I had the Vara the red FI light did not go off as normal when starting the bike from cold and bike would not start. Had to turn ignition off again and then it all worked as normal. Has anyone had similar experience and is it something I need to worry about pls? Thanks for any tipthumbsup.gif
  •  
  •  
    africajim

    Senior MemberJoin: Dec 2005Posts: 2600Moray, Scotland

    Nov 28, 2009 · #2
    Re: FI red light
     
    Hi mate, there's been a bit of an issue regarding this problem, here's the link;
    http://www.xrv.org.uk/forums/varadero/37781-fi-problem.html
    Mine has done it once but never again. I'll keep an eye on mine and let you know if it recurs but being winter probably be springtime before it comes back!
    Let us know how you get on mate.
  •  
    Tony Varadero

    Senior MemberJoin: Jan 2008Posts: 3481London

    Nov 28, 2009 · #3
    Re: FI red light
     
    africajim thank you! Interesting reading and feeling a little apprehensive right now....will speak to teh dealer on Monday to see what they say. Fingers crossed....
  •  
  •  
    nelly

    MemberJoin: Jul 2009Posts: 59east anglia

    Nov 28, 2009 · #4
    Re: FI red light
     
    HI, in my experience since april i think its the pulse generator that has hopefully cured the problem icon_biggrin.gif i think with honda it was trial and error, i first had keys reprogrammed then bank sensor checked then hiss ariel then ECU by honda dealer where bike came from which none cured problem confused.png was also told by them that it could not be pulse generator, took it to another honda dealer had pulse generator fitted and so far so good no problems in 10 weeks, so if you go to honda dealer dont be fobbed off, hope this has been of some help, nelly icon_thumleft.gif

Uzeto sa uk foruma. Imam isti problem, ustvari skoro svaki varadero ima isti problem ali do sada nije nikog ostavio. 

 

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • U prolazu, 47 postova
  • Lokacija: Prokuplje
  • Motocikl: Honda Varadero

Nije ni mene ostavio..presao 16000km sa tim problemom. Jos uvek je isti problem. Narucio sam u Hondi originalni senzor radilice tj injetion pusle generator. Treba da stigne u narednih par dana. Nadam se da cu da resim problem zamenom. Vidim da je vecina tako resavala. Uzgred cena novog senzora je 17600din + 3150din dihtung. (Moze se naci polovan odgovarajuci i da se maze pasta umesto dihtunga..jeftinija varijanta) Javljam sta se desava zamenom pa mozda jos nekom pomognem.

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites
  • U prolazu, 47 postova
  • Lokacija: Prokuplje
  • Motocikl: Honda Varadero

Motor je sa novim senzorom radilice tzv.puls generatora, oko mesec dana ga testiram pa je red da javim da je problem otklonjen zamenom istog :)

 

Eto sugestije da ako imate isti ptoblem proverite i taj deo u lancu paljenja..

  • Hvala 1

Podeli ovaj odgovor sa prijateljima


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gost
Odgovori na ovu temu...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Aktivni korisnici   0 članova

    Nema ulogovanih članova koji gledaju ovu stranu.







×

Važno obaveštenje

Nastavkom korišćenja ovog sajta prihvatate Pravila korišćenja